Page 1 of 1

IO-520 Crankshaft/Starter Gear Failure - (apx 1100-tt)

PostPosted: Mon Apr 02, 2018 7:48 pm
by Roy
Went out to for a flight in my U206G last Saturday and ended up going...nowhere.

On initial start up, it died almost immediately like it was under-primed. I flipped on the fuel pump once again for 8-10 gph fuel flow and attempted a restart. This time, the starter spun but would not engage. I got out, turned the prop thru about a half cycle, got back in and this time, the prop turned about 1/3 turn and the starter sounded like it disengaged. Performed this procedure one last time and the prop turned once again turned about a 1/3 to 1/2 revolution before coming to what seemed like a fairly sudden stop at which time I determined there more issues than just the starter.

I had a local A&P have a go at it and he said it sounded like the starter drive gear failure. Pulling the prop thru a complete cycle would "lock-up" going clockwise until going counter clock wise the back. Pulled off the starter adapter and though the starter drive gear was intact, the crankshaft gear had sheered off a number of teeth. (see pic)

It seems this is rare, but not unheard of, but I've yet had anyone tell me what would/could cause this to happen. My A&P guy talked to a guy who works for a rebuild company out of the city and he said that with the "possible" sudden or rapid stoppage, he'd strongly recommend replacing the motor and having it tore down for damage analysis.

Pulled the motor today and had it picked up... I'll report back when I hear back.

Thoughts, idea's (constructive...)